好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

腾讯时时彩

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-04-15 09:36:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
0
0

分享2个自用的高抛低吸指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:分享2个自用的高抛低吸指标

“高抛低吸”是我们股民的努力方向,为此我一直在学习探索中,现与大家分享二个自己感觉比较实用的指标,
一个是主图指标:“布林炒股”,它没有未来函数,在上轨出“卖”字时卖出,在下轨出“买”字或“选”字时买入,如此高抛低吸,循环操作;
另一个是“老丁macdrj”,它的指标线都会变色,“MACD”柱子发生长短变化时、“DIF”和“DEA”金叉或死叉后,指标线均会随之变色,便于查看;在“DIF”或“DEA”发生“顶背离”“底背离”时,它也会划出红线,给予提醒。


{布林炒股}
N:=26;
P:=2;
MID : MA(CLOSE,N),COLORYELLOW,LINETHICK2;
UPPER: MID + P*STD(CLOSE,N),LINETHICK1,COLORGREEN;
LOWER: MID - P*STD(CLOSE,N),LINETHICK1,COLORRED;
高:SMA(H,21,2)*1.092,POINTDOT,COLORFFFFFF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=MA(XYS0,2);
XYS2:=MA(XYS0,1);
XG:=CROSS(XYS1,XYS2) AND XYS1>=0 AND EXIST(C>UPPER,6) AND RSI>85;
DRAWTEXT(XG,UPPER*1.03,'卖'),COLORGREEN;
XG1:=CROSS(XYS2,XYS1) AND CROSS(MA(CLOSE,4),MA(CLOSE,10));
DRAWTEXT(XG1,LOWER*0.94,'买'),COLORRED;
Q12:=MACD<REF(MACD,1) AND REF(MACD,1)>REF(MACD,2) AND MACD<=DIF*0.3 AND MACD>0;
DRAWTEXT(Q12 AND EXIST(RSI>80,12),H*1.025,'卖'),COLORCYAN;
M1:=C>REF(C,1) AND V<MA(V,5) AND V<MA(V,10) AND C>UPPER*0.98;
DRAWTEXT(M1 AND EXIST(Q12,5),H*1.01,'缩'),COLORWHITE;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
BB:=CROSS(K,D) AND CROSS(C,MA(C,13)) AND CROSS(CCI,-100) AND C<UPPER*0.95;
DRAWTEXT(BB,LOWER*0.94,'选');


分享2个自用的高抛低吸指标


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
分享2个自用的高抛低吸指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!